Bug 4129 - gnome-terminal sets terminal type to "dumb"
Summary: gnome-terminal sets terminal type to "dumb"
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-20 20:31 UTC by Bill Nottingham
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-19 19:44:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 1999-07-20 20:31:01 UTC
Any gnome-terminal that comes back via session
management has its terminal type set to 'dumb'.

Presumably this is because the saved session file
has at the end:
...
pixmap_file=
invoke_as_login_shell=false
termname=

Comment 1 Bill Nottingham 1999-07-20 21:10:59 UTC
It's fixed in CVS. :)

Comment 2 Bill Nottingham 1999-08-19 19:44:59 UTC
fixed in Raw Hide, too.


Note You need to log in before you can comment on or make changes to this bug.