Bug 413061 - gedit uses default monospace font for printing instead of Luxi mono font
gedit uses default monospace font for printing instead of Luxi mono font
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 17:13 EST by Joachim Frieben
Modified: 2008-01-05 15:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 15:31:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2007-12-05 17:13:59 EST
Description of problem:
After setting the editor font to "Luxi Mono 10", documents are still
printed using the default monospace font instead of the former.

Version-Release number of selected component (if applicable):
gedit-2.20.4-1.fc9

How reproducible:
Always.

Steps to Reproduce:
1. Open text file.
2. Set editor font to "Luxi Mono 10".
3. Print document.
  
Actual results:
Printed document is printed using the default monospace font.

Expected results:
Printed document is printed using the "Luxi Mono 10" font.

Additional info:
Even the system fixed width font as reported by gedit itself is "Luxi
Mono 10" but still either way [checkmarking "Use the ..." or selecting
"Luxi Mono 10" from the font selector] not "Luxi Mono 10" but the default
monospace font is used when printing the document.
Comment 1 Joachim Frieben 2008-01-05 15:31:56 EST
It turns out that the printing font [can/has to] be set independently via
"gconf-editor" [which is not necessarily known to the average user and not
even installed by default], and is used thereafter according to the its
value. Closing as NOTABUG - I might submit a "request for enhancement"
upstream.

Note You need to log in before you can comment on or make changes to this bug.