Bug 413071 - Please rebuild your package forced by change sonames of openssl and openldap
Summary: Please rebuild your package forced by change sonames of openssl and openldap
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-ldap   
(Show other bugs)
Version: rawhide
Hardware: All Linux
urgent
urgent
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-05 22:18 UTC by Jochen Schmitt
Modified: 2007-12-05 23:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 23:36:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jochen Schmitt 2007-12-05 22:18:16 UTC
Because on the fedora-devel list new packages of openssl and openldap with
changed sonames was announce, it may be nice, if you can rebuild python-ldap for
rawhide.

Comment 1 Matthew Barnes 2007-12-05 23:36:27 UTC
It's already built.  python-ldap-2.3.1-2.fc9


Note You need to log in before you can comment on or make changes to this bug.