Bug 41371 - Login is case-sensitive on email address
Summary: Login is case-sensitive on email address
Status: CLOSED DUPLICATE of bug 32440
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1r
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-19 15:35 UTC by Dan Kelley
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-19 15:35:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Kelley 2001-05-19 15:35:31 UTC
Description of Problem:

I'm surprised to see that the login is case-sensitive on the email address,
since users don't normally expect that.  You folks might wish to consider
changing this behaviour.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Aleksey Nogin 2002-11-13 11:54:33 UTC

*** This bug has been marked as a duplicate of 32440 ***


Note You need to log in before you can comment on or make changes to this bug.