Bug 41374 - An important header, itclDecls.h, is missing from itcl-3.1.0-53.i386.rpm
An important header, itclDecls.h, is missing from itcl-3.1.0-53.i386.rpm
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
7.1
All Linux
high Severity high
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-19 13:18 EDT by irwin
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 10:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description irwin 2001-05-19 13:18:20 EDT
Description of Problem:
Any programme that includes the principal itcl header file, itcl.h,
fails to compile since itcl.h includes itclDecls.h which is not in 
itcl-3.1.0-53.i386.rpm (while itcl.h is in that rpm).

To fix this problem, itclDecls.h (which is definitely in the itcl3.1 
tarball) needs to be included in the itcl file list within 
tcltk-8.3.1-53.src.rpm.

How Reproducible:  Every time


Steps to Reproduce:
1.  Try to compile any itcl related programme that includes itcl.h
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Note You need to log in before you can comment on or make changes to this bug.