Bug 41451 - Installer cras loading anaconda python routines
Summary: Installer cras loading anaconda python routines
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-20 17:38 UTC by Richard Cottle
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 20:16:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Cottle 2001-05-20 17:38:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
My system is a K6-2 400; 160mb, 30gb hd, 
Matrox G450 16mb agp, PCDOS 7.0, OS/2, 
W2kPro,RHT 7.0 all running using 
BootMagic 1.0. 

During install after the initial blue screens, the following appears:
Running Anaconda - please wait
Could not find platform dependent Libraries <exec-prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Traceback (innermost last)
   File "/usr/bin/anaconda", line 42, in ? 
       import iutil
   File "/usr/bin/anaconda/iutil.py", line 2 in ?
       import types, os, sys, isys, select, string, stat, signal
Importerror: No Module named select
Install ended abnormaly
...




How reproducible:
Always

Steps to Reproduce:
1.load CD (in my case the seawolf ISO created disk)
2.press enter
3.accept us kyb and mouse
	

Actual Results:  see description

Expected Results:  good install?

Additional info:

30 mb /boot on /dev/hda6
3gb / on /dev/hda13
250mb swap on /dev/hda14

Comment 1 Brent Fox 2001-05-20 23:35:45 UTC
Sounds like you could have a bad cd.  Did you check the md5sums of the ISOs
before you burned them?

Comment 2 Richard Cottle 2001-05-21 15:01:14 UTC
ahem....  I was in too great a hurry to get it....
I will reburn and check md5sums.  Since my RH7.0 install is down, because of 
a new Matrox G450, Can I check md5sums from W2k? , how? (a pointer will do.)
Thanks,
Rich Cottle

Comment 3 Brent Fox 2001-05-21 19:05:57 UTC
A few of our users have reported good results with md5sumer.  It works on
Windows 95/98/NT/2000 and can be found at:
http://download.cnet.com/downloads/0-10096-100-5902737.html

It is freeware, so give it a try and see if your md5sums are good.

Comment 4 Richard Cottle 2001-05-22 14:51:54 UTC
Md5summer reported that the md5 summs were wrong, so I reloaded last night...
too tired to re-burn last night so I will try that tonight....

Thanks for the help....

I think that we can close this now as a 'due'  - 'dumb user error' ;-)

Thanks again,
Rich

Comment 5 Richard Cottle 2001-05-22 14:52:59 UTC
p.s.  neglected to state that the md5s are ok now...

Comment 6 Brent Fox 2001-05-22 20:16:54 UTC
It's ok.  We get *tons* of bugs that turn out to be bad downloads.  Thanks for
working with us.

Comment 7 Justin Rossetti 2005-04-29 03:56:14 UTC
I get this same error using the DVD-ROM that came with "Linux for Dummies".  
There's no way to check the md5sums, is there?  This DVD-ROM has the option to
boot into Knoppix or run the FC3 install.  What can I do?


Note You need to log in before you can comment on or make changes to this bug.