Bug 414731 - rhn-satellite-exporter new commandline enhancements need to be documented
rhn-satellite-exporter new commandline enhancements need to be documented
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: John Ha
Preethi Thomas
: Documentation
: 445335 (view as bug list)
Depends On:
Blocks: 248622 251046
  Show dependency treegraph
 
Reported: 2007-12-06 14:48 EST by Pradeep Kilambi
Modified: 2014-08-04 18:18 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 20:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2007-12-06 14:48:44 EST
Description of problem:
As bug#251046 is a feature enhancement, we need documentation around this.
Basically we need to document the new commandline falgs that we added for 5.1
vega to this tool.

New Flags added:

* --start-date --end-date --make-iso 
--start-date=START_DATE
                        The start date limit that the last modified dates are
                        compared against. Must be in the format
                        'YYYYMMDDHH24MISS'.
  --end-date=END_DATE   The end date limit that the last modified dates are
                        compared against. Must be in the format
                        'YYYYMMDDHH24MISS'.
  --make-isos=MAKE_ISOS
                        Create channel dump isos a directory called satellite-
                        isos that is under --dump_dir.
Comment 1 John Ha 2007-12-20 03:00:48 EST
Thank you for the information, Pradeep. I have updated the RHN Satellite
Installation Guide with the new options for rhn-satellite-exporter. Here is a
build of the Installation Guide for Satellite 5.1.0 with the new information:

http://lacrosse.corp.redhat.com/~jha/rhn_510/installation-guide/s2-satellite-exporter.html

Comment 2 Pradeep Kilambi 2008-01-14 14:13:16 EST
hi John:

For clarity I had to redo the text a little and here is the fixed description
for the options:

  --start-date=START_DATE
                        The start date limit that the last modified dates are
                        compared against. Must be in the format
                        'YYYYMMDDHH24MISS'.
  --end-date=END_DATE   The end date limit that the last modified dates are
                        compared against. Must be in the format
                        'YYYYMMDDHH24MISS'.
  --make-isos=MAKE_ISOS
                        Create channel dump isos a directory called satellite-
                        isos. Usage: --make-isos=cd or dvd
Comment 3 Preethi Thomas 2008-02-13 09:43:59 EST
fails_qa
this change seems not to have made it in the latest iso.
Comment 4 John Ha 2008-02-13 19:14:04 EST
Fixed this issue and committed to SVN and is in the latest HTML build of the
installation guide:

http://lacrosse.corp.redhat.com/~jha/rhn_510/installation-guide/s2-satellite-exporter.html

Should be in the next ISO. Moving back to ON_QA.
Comment 5 Preethi Thomas 2008-02-14 13:23:09 EST
could you put in to MODIFIED as its not ON_QA yet.

thanks
Preethi
Comment 6 John Ha 2008-02-14 21:22:34 EST
Whoops. sorry about that. Moving back for verification.
Comment 7 Brandon Perkins 2008-02-15 17:00:31 EST
ON_QA again, now that we actually have the docs.
Comment 8 Preethi Thomas 2008-02-19 11:15:31 EST
verified
Comment 9 Jeff Weiss 2008-03-20 14:23:59 EDT
verified build 175
Comment 10 Brandon Perkins 2008-04-02 20:24:37 EDT
5.1 Sat GA so Closed for Current Release.
Comment 11 Chris Verhoef 2008-05-06 06:51:40 EDT
*** Bug 445335 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.