Bug 41530 - RFE: lsb-release
Summary: RFE: lsb-release
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-21 09:15 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-17 16:34:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-05-21 09:15:39 UTC
Please add an /etc/lsb-release file plus the /bin/lsb_release utility to
the standard
distribution. See

http://www.linuxbase.org/spec/gLSB/gLSB/lsbrelease.html

for mor information.

Comment 1 Daniel Roesen 2001-05-31 14:38:17 UTC
Seconded! :-)

Comment 2 Bill Nottingham 2001-05-31 14:54:15 UTC
Without implementing the rest of the lsb stuff, this wouldn't serve much
purpose, I'd think...

Comment 3 Gerald Teschl 2001-05-31 18:32:47 UTC
 Consider it a start;-) It does make sense to me, since it is a standard way of
figuring out
distrubution data in a standardized way.

Comment 4 Bill Nottingham 2002-01-24 04:38:21 UTC
Working on it for the next release.

Comment 5 Gerald Teschl 2002-02-17 16:34:19 UTC
Thanks.

Comment 6 Matt Wilson 2002-02-19 00:18:48 UTC
done in redhat-lsb package in rawhide.



Note You need to log in before you can comment on or make changes to this bug.