Bug 415861 - kickstart install creates incorrect labels by appending a trailing "1"
kickstart install creates incorrect labels by appending a trailing "1"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
All Linux
high Severity high
: ---
: ---
Assigned To: Joel Andres Granados
Milan Zazrivec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 12:22 EST by Martin Poole
Modified: 2010-10-22 17:02 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2008-0397
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:32:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Joel Andres Granados 2008-01-16 08:25:17 EST
changing the version since this is a 5.2 issue.
Comment 6 Joel Andres Granados 2008-01-17 05:38:58 EST
Changed  back to 5.1,  just committed a patch to rhel5 and tested in x86_64. 
The patch seems to make the problem go away :)
Comment 8 Milan Zazrivec 2008-02-18 08:38:19 EST
Verified with RHEL5.2-Server-20080217.nightly.
Comment 10 errata-xmlrpc 2008-05-21 11:32:31 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0397.html

Note You need to log in before you can comment on or make changes to this bug.