Bug 41591 - never redials when connection lost
Summary: never redials when connection lost
Status: CLOSED DUPLICATE of bug 39646
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wvdial   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-21 14:34 UTC by Tommy Watt
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 21:20:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tommy Watt 2001-05-21 14:34:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; compaq)

Description of problem:
whenever a dialup connection is lost, red hat does not redial to 
reconnect, even though the option to do so is set.

Wether I disconnect manually, or a connection is lost by the ISP 
disconnecting me, the same thing still happens, the "Restore connection 
when lost" option in the Dialup Configuration screen from the Gnome 
desktop, is unselected.  No matter how many times I select this option, 
and how many times I get disconnected, for any reason, it turns this 
option off and does not redial.

I even tried reformatting my system from scratch, and it made no 
difference.  

This is extremely important for me, since I need to be connected to the 
internet 24/7.


How reproducible:
Always

Steps to Reproduce:
1. Dial into internet via RH PPP.
2. Get disconnected for ANY reason.
3. It won't redial even though option is set to do so, option is then 
turned off, even though I didn't turn it off.
	

Additional info:

Comment 1 Tommy Watt 2001-05-25 21:20:32 UTC
hello???

Comment 2 Trond Eivind Glomsrxd 2001-05-30 15:12:46 UTC

*** This bug has been marked as a duplicate of 39646 ***


Note You need to log in before you can comment on or make changes to this bug.