Bug 41653 - php-config is broken due to misplaced { }
php-config is broken due to misplaced { }
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-21 14:35 EDT by Florian Schirmer
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-07 18:58:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Schirmer 2001-05-21 14:35:50 EDT
Component: php-devel

php-config is broken due to misplaced { } around prefix:

prefix='/usr'
includedir='${prefix}/include/php'

should be:

prefix='/usr'
includedir='$prefix/include/php'
Comment 1 Phil Copeland 2002-05-09 15:33:14 EDT
Latest errata for 7.1
4.0.6-14
[root@alpha /root]# php-config --prefix
/usr

works as expected

Phil
=--=
Comment 2 Phil Copeland 2002-05-09 15:34:12 EDT
[root@alpha /root]# php-config --includes  
-I/usr/include/php -I/usr/include/php/main -I/usr/include/php/Zend
-I/usr/include/php/TSRM

Note You need to log in before you can comment on or make changes to this bug.