Bug 416741 - gengetopt; ExlusiveArch?
gengetopt; ExlusiveArch?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gengetopt (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 14:14 EST by Oliver Falk
Modified: 2008-06-28 10:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: gengetopt-2.22-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-28 10:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-12-08 14:14:27 EST
Shouldn't gengetopt use the same ExclusiveArch as valgrind, since it uses
valgrind? Or can valgrind be a optional requirement? Even then it needs some
specfile update...
Comment 1 Debarshi Ray 2007-12-12 08:01:34 EST
valgrind is only used to run some tests in the %check stanza, so its absense
does not affect the final gengetopt binary. However, you are right that the
specfile should be updated to reflect this. I will do that in a subsequent release.
Comment 2 John Poelstra 2008-06-27 19:53:31 EDT
changing to ASSIGNED.  We do not use the VERIFIED state and it doesn't make
sense for this bug anyway.
Comment 3 Debarshi Ray 2008-06-28 10:58:25 EDT
Valgrind is now an optional requirement on %{ix86}, x86_64, ppc and ppc64.

Note You need to log in before you can comment on or make changes to this bug.