Bug 4168 - smbprint does not work correctly
smbprint does not work correctly
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: rhs-printfilters (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-22 16:28 EDT by ohmori
Modified: 2014-03-16 22:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-28 10:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ohmori 1999-07-22 16:28:40 EDT
smbprint does not work correctly,
on rhs-printfilters-1.55 and 1.56

rhs-printfilters-1.53 - printable
rhs-printfilters-1.55 - not printable
rhs-printfilters-1.56 - not printable
Comment 1 Bill Nottingham 1999-07-22 16:49:59 EDT
What version of samba do you have installed; also, what's
the error, if any - does it just not print anything?
Comment 2 ohmori 1999-07-22 17:19:59 EDT
I installed samba-2.0.4b-6.
and it doesn't print anything.

But in the same setting, rhs-printfilters-1.53 can print evrything.
Comment 3 Bill Nottingham 1999-07-22 17:39:59 EDT
What happens if you try rhs-printfilters-1.57 from the latest
Raw Hide release? (will show up later today...)
Comment 4 Cristian Gafton 1999-07-28 02:54:59 EDT
assigned to notting
Comment 5 ohmori 1999-07-28 03:03:59 EDT
I tried rhs-printfilters-1.57 in RawHide.
It work correctly. Thanks.

Note You need to log in before you can comment on or make changes to this bug.