Bug 417171 - ntfsprogs build problem
Summary: ntfsprogs build problem
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ntfsprogs   
(Show other bugs)
Version: 8
Hardware: alpha Linux
low
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-09 12:52 UTC by Oliver Falk
Modified: 2007-12-21 10:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 18:44:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Falk 2007-12-09 12:52:27 UTC
Any chance you can have a look at this build log:

http://buildsys.zero42.at/koji/getfile?taskID=75182&name=build.log

Thx

Comment 1 Tom "spot" Callaway 2007-12-11 18:44:03 UTC
I looked at it, but I'm not sure why it fails. The spec you're using isn't the
same as what I have in the F-8 branch, because at least two patches are missing.

I know that 1.13.1-8 builds for F-8 cleanly, since I built it through the Fedora
Buildsystem.

Comment 2 Oliver Falk 2007-12-21 10:35:53 UTC
-8 confirmed. works: http://buildsys.zero42.at/koji/buildinfo?buildID=15764


Note You need to log in before you can comment on or make changes to this bug.