Bug 417361 - f-spot-0.3.5-4.fc7 conflicts with f-spot-0.3.5-2.fc7
f-spot-0.3.5-4.fc7 conflicts with f-spot-0.3.5-2.fc7
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-09 13:28 EST by Julian C. Dunn
Modified: 2008-01-08 23:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 23:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian C. Dunn 2007-12-09 13:28:59 EST
Description of problem:

Cannot update to f-spot-0.3.5-4 because it conflicts with the older version.

Version-Release number of selected component (if applicable):

0.3.5-4

How reproducible:

Always

Steps to Reproduce:
1. Install f-spot-0.3.5-2
2. yum update
3.
  
Actual results:

Transaction Check Error:
  file /usr/bin/f-spot from install of f-spot-0.3.5-4.fc7 conflicts with file
from package f-spot-0.3.5-2.fc7

Expected results:

Upgrade should happen properly.

Additional info:
Comment 1 Christopher Aillon 2007-12-29 14:41:07 EST
Works for me.  Do you have multiple f-spot versions installed?  Multilib setup
maybe?
Comment 2 Julian C. Dunn 2008-01-08 23:22:56 EST
Yes, it was a multilib problem... after I uninstalled f-spot.i386, everything
was fine. You can close this bug report.

Note You need to log in before you can comment on or make changes to this bug.