Bug 41797 - installed in the improper directory
Summary: installed in the improper directory
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: ZZplayer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-22 07:40 UTC by yamagata
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 07:40:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yamagata 2001-05-22 07:40:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [ja/[Vine,RedHat]] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
The files for ZZplayer is installed just in the directory /usr/share.

How reproducible:
Always

Steps to Reproduce:
1. Run zzplayer.

	

Actual Results:  We get the following messages.
Cannot play the file (null)
Error returned : No such file or directory


Expected Results:  The file ZZplayer.mpg is played.

Additional info:

Comment 1 Karsten Hopp 2001-06-25 15:05:14 UTC
This package will not be in the next release of Red Hat Linux.
Eventually a fixed version will show up on people.redhat.com soon, but I can't
promise due to time constraints.



Note You need to log in before you can comment on or make changes to this bug.