Bug 41804 - mounted Jaz disk can be ejected
mounted Jaz disk can be ejected
Status: CLOSED DUPLICATE of bug 38871
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-22 06:07 EDT by Dimitri Papadopoulos
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 07:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2001-05-22 06:07:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
Jaz disks can be ejected while being mounted.


How reproducible:
Always

Steps to Reproduce:
1. Put a Jaz disk in the Jaz drive.
2. Mount the drive.
3. Push the eject button of the disk drive.


Actual Results:  The Jaz disk is ejected although it is mounted.


Expected Results:  The Jaz disk should not be ejected, as was the case with
Red Hat 6.2.
The drive should be umounted before the disk can be ejected.


Additional info:  This happens on both the machines we could test:
- Dell Precision 610 with 1 GB Jaz internal SCSI drive.
- Custom-assembled PC with Adaptec 2940 Ultra SCSI card and 1GB Jaz
external SCSI drive.
Comment 1 Arjan van de Ven 2001-05-22 06:22:19 EDT
Are you using gnome ?
Comment 2 Dimitri Papadopoulos 2001-05-22 07:52:28 EDT
Actually we are using KDE, but this happens also after killing KDE (init3).
Comment 3 Alan Cox 2001-05-28 13:58:02 EDT

*** This bug has been marked as a duplicate of 38871 ***

Note You need to log in before you can comment on or make changes to this bug.