Bug 41830 - /etc/hotplug/net.agent backgrounds exec of ifup
/etc/hotplug/net.agent backgrounds exec of ifup
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hotplug (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
: 49599 51036 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-22 11:04 EDT by Sean Dilda
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 11:05:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2001-05-22 11:04:59 EDT
Description of Problem:

On line 56 of the script, the exec line is backgrounded.  This causes the
script to fall through and give the error message 'register event not
handled' in /var/log/messages, even though it was in fact handled.

Just stick in a network card (wavelan in this case), then check
/var/log/messages
Comment 1 Trond Eivind Glomsrxd 2001-05-22 14:13:52 EDT
This was fixed in hotplug-2001_04_24-1, which should make it to rawhide soonish.
Comment 2 Trond Eivind Glomsrxd 2001-07-23 13:23:04 EDT
*** Bug 49599 has been marked as a duplicate of this bug. ***
Comment 3 Trond Eivind Glomsrxd 2001-08-06 17:39:31 EDT
*** Bug 51036 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.