Bug 41870 - d10 - d15 nodes for ciss and ida being created incorrectly
Summary: d10 - d15 nodes for ciss and ida being created incorrectly
Status: CLOSED DUPLICATE of bug 36098
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-22 19:03 UTC by Bryan Leopard
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-27 18:31:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-05-22 19:03:01 UTC
nodes d10-d15 all have the same minor number as d1.

Comment 1 Brent Fox 2001-05-31 21:51:11 UTC
Bill, do we have an Itanium ProLiant with a cciss array card?

Comment 2 Bill Nottingham 2001-05-31 21:59:01 UTC
No, our Compaq ia64 machine has a cpqarray.

We *may* have some add-in cciss cards; check with dkl or brock.

Comment 3 Bryan Leopard 2001-06-27 15:18:22 UTC
You should have plenty of both cards at Red Hat.  If not, please talk to Pat 
Rago and put in a request and I will try and fill that request.

Comment 4 Michael Fulbright 2001-06-27 18:26:25 UTC
Isnt this a dupe of bug 36098.

Comment 5 Brent Fox 2001-06-27 18:31:17 UTC

*** This bug has been marked as a duplicate of 36098 ***


Note You need to log in before you can comment on or make changes to this bug.