Bug 418951 - TurboGears requires RuleDispatch >= 0.5a0.dev-r2303
TurboGears requires RuleDispatch >= 0.5a0.dev-r2303
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-ruledispatch (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 17:19 EST by Joshua Daniel Franklin
Modified: 2016-09-19 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 18:50:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Daniel Franklin 2007-12-10 17:19:46 EST
Description of problem:
TurboGears claims to require RuleDispatch >= 0.5a0.dev-r2303
but only 0.5a0-0.4.svnr2115 is available.

Requires file is
/usr/lib/python2.4/site-packages/TurboGears-1.0.3.2-py2.4.egg-info/requires.txt


Version-Release number of selected component (if applicable):
TurboGears-1.0.3.2-1.el5
python-ruledispatch-0.5a0-0.4.svnr2115.el5.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
 tg-admin 
Traceback (most recent call last):
  File "/usr/bin/tg-admin", line 5, in ?
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 2564, in ?
    for dist in working_set.resolve(
  File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 524, in resolve
    raise DistributionNotFound(req)  # XXX put more info here
pkg_resources.DistributionNotFound: RuleDispatch>=0.5a0.dev-r2303


Expected results:


Additional info:
Comment 1 Luke Macken 2007-12-10 18:50:25 EST
I kicked off a python-ruledispatch-0.5a0-0.8.svnr2306 build yesterday, and it
looks like it is still in the signing queue.

Detail for Job ID 37308 (python-ruledispatch):
--------------------------------------------------------------------------------
Source: python-ruledispatch-0_5a0-0_8_svnr2306_el5
Target: fedora-5-epel
Submitter: lmacken@redhat.com
Status: needsign/
Archjobs:
    x86_64: xenbuilder1.fedora.redhat.com    done/done
    i386: hammer2.fedora.redhat.com    done/done
    ppc: ppc3.fedora.redhat.com    done/done


Note You need to log in before you can comment on or make changes to this bug.