Bug 41916 - gnorpm segmentation fault on verify package
Summary: gnorpm segmentation fault on verify package
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-23 00:13 UTC by Daryl Spartz
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 19:00:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daryl Spartz 2001-05-23 00:13:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
launch gnorpm as root. Click Find icon on toolbar. Select package 
that "provide", entering samba, click Find button. Select samba package in 
list (samba-2.0.7-36). Click Verify button. Verifying window comes up 
(partially), then error popup occurs with:

Application "gnorpm" (process 1550) has crashed 
due to a fatal error 
(Segmentation fault)

How reproducible:
Always

Steps to Reproduce:
1.As root, start gnorpm
2.Select Find from tool bar
3.Select package that "provide", type samba
4.Select returned item
5.Click Verify
	

Actual Results:  Segmentation fault window pops up

Additional info:

gnorpm version 0.96, rh7.1

Comment 1 Alan Cox 2001-05-29 16:51:07 UTC
Malcolm fixed this in Gnome CVS


Comment 2 Alexander Larsson 2001-08-02 16:32:00 UTC
This was fixed upstream in cvs. Whenever there is a new gnorpm release we will
integrate it. I'm closing this bug.


Note You need to log in before you can comment on or make changes to this bug.