Bug 419221 - [tag error] 3.2.2.3.1. Debugging Class Loading Issues
[tag error] 3.2.2.3.1. Debugging Class Loading Issues
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Server_Configuration_Guide (Show other bugs)
4.2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Vinu S Renish
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-11 00:13 EST by Noriko Mizumoto
Modified: 2008-04-17 04:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 04:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-12-11 00:13:37 EST
Hi Samson

As discussed on mails, it seems tag error so I am filing a bug.
In the above section, it reads 'The key items are shown in bold. ...', (xml:473).
It seems the "bold" is referring to the example (Example 3.7. Obtaining
debugging information for a Class) but because of the way tagging works, there's
no bold in the example.
http://engineering.redhat.com/docbot/en-US/JBoss_Enterprise_Application_Platform/4.3/html-single/Server_Configuration_Guide/
Comment 1 Michael Hideo 2008-01-17 00:49:39 EST
Mass Re-Assignment to Vinu for vetting. Investigate and migrate to JIRA if
necessary. 
Comment 2 Vinu S Renish 2008-04-17 04:26:28 EDT
Not Fixed.
But MOVED to JIRA
JBPAPP-788

Note You need to log in before you can comment on or make changes to this bug.