Bug 419361 - Missing dependency; nspluginwrapper needs kdelibs4
Missing dependency; nspluginwrapper needs kdelibs4
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-11 03:53 EST by cac
Modified: 2008-02-20 06:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 06:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cac 2007-12-11 03:53:40 EST
Description of problem:
When trying to play some flash movies, the movie fails to start or to complete,
and a bug-buddy notice appears containing the text:

  Could not open library '/usr/lib/kde3/knotify.la'.

Installing kdelibs4 resolved the issue. Presumably, nspluginwrapper should
have a dependency on kdelibs4.

Version-Release number of selected component (if applicable):
nspluginwrapper-0.9.91.5-12.fc8


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Aillon 2007-12-11 06:32:04 EST
Wonder where that's coming from because I certainly don't have any kde packages
installed yet it works for me.  Something else is causing that message...
Comment 2 Matěj Cepl 2007-12-17 09:08:52 EST
Reporter, what kind of browser you use? Firefox or konqueror?

Note You need to log in before you can comment on or make changes to this bug.