Bug 419491 - Useless (?) build requirement
Summary: Useless (?) build requirement
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: synce-trayicon   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-11 10:17 UTC by Andy Shevchenko
Modified: 2007-12-13 22:18 UTC (History)
0 users

Fixed In Version: 0.9.0-13.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 22:18:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2007-12-11 10:17:53 UTC
Description of problem:
The new requirement glib-devel seems to be useless (I can't find anything about 
it neither in the configure.in nor in Makefile.am templates).

Version-Release number of selected component (if applicable):
Last official F7 update.

Comment 1 Fedora Update System 2007-12-13 22:17:28 UTC
synce-trayicon-0.9.0-13.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 2 Fedora Update System 2007-12-13 22:18:16 UTC
synce-trayicon-0.9.0-13.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.