Bug 419591 - missing build requirement
Summary: missing build requirement
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-Expect (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-11 11:57 UTC by Karsten Hopp
Modified: 2007-12-28 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 03:49:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2007-12-11 11:57:08 UTC
rebuild of this package fails with 'ERROR: Test::More is not installed'   and 'ERROR: Test::Builder is not installed'. Looks like the perl-Test-Simple package isn't in the chain of build requirements anymore and needs to be added to this package

Comment 1 Chris Weyl 2007-12-28 03:49:02 UTC
Looks like this was resolved in rawhide by Ralf for bug 419631.


Note You need to log in before you can comment on or make changes to this bug.