Bug 420091 - Deluge crashes when trying to open
Deluge crashes when trying to open
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-11 12:06 EST by Keith
Modified: 2008-03-07 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 17:15:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (487.09 KB, text/plain)
2007-12-11 12:06 EST, Keith
no flags Details

  None (edit)
Description Keith 2007-12-11 12:06:41 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Keith 2007-12-11 12:06:41 EST
Created attachment 284351 [details]
bug report
Comment 2 Martin Sourada 2007-12-12 08:29:22 EST
First, thanks for the bug report.

Second, it would be good if you provide more info, like affected package
versions,  etc.

Third, I tried it and it indeed crashes... But I tried switching theme to
Clearlooks and it crashes as well, so changing component to deluge.
Comment 3 Jeff Rasmussen 2007-12-17 12:21:19 EST
I don't know if this will make a difference but Deluge released 0.5.7.1, a bug
fix release.  This might help fix the crashing.
Comment 4 Martin Sourada 2008-01-05 18:33:55 EST
Hi, I've just tried deluge-0.5.7.1-2.fc8 with
gtk-nodoka-engine-0.6.90.1-0.80.fc8 (my private build, almost identical to
gtk-nodoka-engine-0.6.90.1-1.fc9 which is now in koji). Seems to work. Can you
try the new deluge version?
Comment 5 Jeff Rasmussen 2008-01-10 12:35:01 EST
I can verify that deluge-0.5.7.1-2.fc8 works fine with Clearlooks.  I'm pretty
sure the problem was with the 0.5.7 release of deluge that was fixed in 0.5.7.1,
not with Nodoka.
Comment 6 Peter Gordon 2008-01-18 19:51:42 EST
I found this bug while searching through all of those reported against Deluge.
Is this still an issue for the reporter(s); or can we closed this as fixed as of
the 0.5.7.1 release? 

Thanks.
Comment 7 Peter Gordon 2008-03-07 17:15:49 EST
This has been in the NEEDINFO state for nearly two months now. I believe it safe
to assume that this is fixed, then.

Note You need to log in before you can comment on or make changes to this bug.