Bug 420771 - yum-3.2.8-2.fc8 package in updates is signed with RPM-GPG-KEY-fedora-test key
Summary: yum-3.2.8-2.fc8 package in updates is signed with RPM-GPG-KEY-fedora-test key
Status: CLOSED DUPLICATE of bug 420441
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-11 23:57 UTC by Michal Jaegermann
Modified: 2014-01-21 23:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 00:37:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2007-12-11 23:57:31 UTC
Description of problem:

... or at least yum was refusing to update to yum until I
imported the key from the subject.  The error message was:


warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 30c9ecf8


Public key for yum-3.2.8-2.fc8.noarch.rpm is not installed

and I was back at a prompt.

Version-Release number of selected component (if applicable):
yum-3.2.8-2.fc8

Comment 1 Jeremy Katz 2007-12-12 00:37:47 UTC

*** This bug has been marked as a duplicate of 420441 ***


Note You need to log in before you can comment on or make changes to this bug.