Bug 421181 - [te_IN] fonts and conject shape is taller than normal and English character
[te_IN] fonts and conject shape is taller than normal and English character
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 05:28 EST by A S Alam
Modified: 2013-07-02 20:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 08:13:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2007-12-12 05:28:38 EST
Description of problem:
Telugu's characters shape is not  very good at all, it is making issue with lot
of applications like Openoffice, kedit, firefox,evolution rendering

Version-Release number of selected component (if applicable):
fonts-telugu-2.1.5-3.fc8

How reproducible:
Everytime

Steps to Reproduce:
1. select raw code in Openoffice (for better character size problem)
2. type following combination:
-------------
1) English_Telugu
0c32+0c4d+0c1d
AMANల్ఝ

2) English_Telugu
0c2f+0c4d+0c2f
య్యAMAN

3) English_Telugu
0c37+0c4d+0c1f+0c4d+c30+0c4d+0c4d
ష్ట్భీAMAN
-------------
3. open in gedit/kedit (any editor)
  
Actual results:
out of shape Before, Top, Bottom

Expected results:
1) should be same or small then English
2) should have limited size within limits Only
Comment 2 Rahul Bhalerao 2008-01-17 08:13:04 EST
The problem is most of the telugu mark glyphs are way too much above or below
the normal hight. Due to the difference in the writing systems, it wont be
possible to have exact scale between english and telugu characters.I do not
think of it as a bug, this is more a preferential issue. 

Note You need to log in before you can comment on or make changes to this bug.