Bug 421471 - file-roller needs Require: GConf2
file-roller needs Require: GConf2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: file-roller (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Marina Zhurakhinskaya
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 09:04 EST by Terje Bless
Modified: 2014-12-22 01:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:16:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Bless 2007-12-12 09:04:07 EST
file-roller 2.16.0-2.fc6 fails to Require: GConf2, but calls "gconftool-2" in
%preun, making file-roller impossible to remove after GConf2 is removed.

The fix would be to Require: GConf2.
Comment 1 RHEL Product and Program Management 2014-03-07 08:42:09 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:16:43 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 3 Terje Bless 2014-12-22 01:14:57 EST
Clearing stale needinfo flag.

Note You need to log in before you can comment on or make changes to this bug.