Bug 421561 - Need to update intlclock for changes to gweather API
Summary: Need to update intlclock for changes to gweather API
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 416631 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-12 14:19 UTC by Christopher Aillon
Modified: 2007-12-15 11:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 15:25:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attempted patch (1.65 KB, patch)
2007-12-13 13:11 UTC, Christopher Aillon
no flags Details | Diff

Description Christopher Aillon 2007-12-12 14:19:00 UTC
gnome-panel-2.20.2-1.fc9

/usr/libexec/intlclock-applet: symbol lookup error:
/usr/libexec/intlclock-applet: undefined symbol: _weather_info_get_pixbuf


http://svn.gnome.org/viewvc/gnome-applets?view=revision&revision=10520

Comment 1 Christopher Aillon 2007-12-13 13:11:57 UTC
Created attachment 287411 [details]
Attempted patch

I'm not entirely certain it's the ideal patch, since I'm using a hardcoded size
(which matches our defaults).  Unsure if there is a better way to get the
desired size.  But this patch works for me to at least load the clock and get
proper icons.

Comment 2 Ray Strode [halfline] 2007-12-14 22:45:16 UTC
Looks fine.

Comment 3 sangu 2007-12-15 11:47:18 UTC
*** Bug 416631 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.