Bug 421841 - no login and logout sounds
no login and logout sounds
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
: Reopened
: 387221 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 11:12 EST by Jakub 'Livio' Rusinek
Modified: 2008-03-30 15:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-30 15:22:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 466458 None None None Never

  None (edit)
Description Jakub 'Livio' Rusinek 2007-12-12 11:12:06 EST
Description of problem:
hi, I'm using pulseaudio sound server till F7. i'm happy it's default in Fedora
8, but one thing makes me sick. i hear no login and logout sounds in gnome.

can you tell me why? my config is slightly modified fedora's one.

Version-Release number of selected component (if applicable):
Every PA

How reproducible:
Always

Steps to Reproduce:
1. enable system sounds
2. reboot (to be sure pulseaudio is ran from 0)
  
Actual results:
no login and logout sounds

Expected results:
login and logout sounds are played
Comment 1 Jakub 'Livio' Rusinek 2007-12-12 11:27:26 EST
I've something interesting [1].


 1| http://www.nabble.com/-Cooker--RFC:-Replace-esd-with-pulseaudio-td13520596.html
Comment 2 Naveed Hasan 2007-12-14 03:40:54 EST
Probably the same issue in upstream GNOME
http://bugzilla.gnome.org/show_bug.cgi?id=466458
Comment 3 Jakub 'Livio' Rusinek 2007-12-14 03:53:01 EST
Exactly the same.
Comment 4 Joachim Frieben 2008-02-11 10:49:37 EST
Upgrading to gnome-session-2.21.90-2.fc9 finally brings back the login
sound. However, there is still no logout sound. As a matter of fact,
there are no other system sounds at all, although it's possible to play
each of them by clicking "Play" in "Sound Preferences". This issue was
reported as bug 430341.
Comment 5 Mark 2008-02-22 12:00:00 EST
i can confirm this issue as well (same with #421841) but am wondering if it
would be possible to get a fix for this in F8? i don't really want to upgrade to
rawhide for just this issue but i do want to have those sounds working.
Comment 6 Lennart Poettering 2008-03-28 17:08:34 EDT
*** Bug 387221 has been marked as a duplicate of this bug. ***
Comment 7 Jakub 'Livio' Rusinek 2008-03-28 17:36:55 EDT
It works in Rawhide, so this should be closed.

The problem is what resolution should I choose?

NEXTRELEASE or, by intuition, RAWHIDE?
Comment 8 Jakub 'Livio' Rusinek 2008-03-28 17:46:05 EDT
I closed this accidentaly.
Comment 9 Chris 2008-03-29 03:53:18 EDT
(In reply to comment #8)
> I closed this accidentaly.

Do you mean we can't have this work in F8 and we need to go to the rawhide ?
Comment 10 Jakub 'Livio' Rusinek 2008-03-29 04:54:36 EDT
Some changes made in GNOME 2.22.0 can make harm in F8. Especially port to GIO.

I see no point in backporting GNOME 2.22.0 to F8. It's tradition, that new GNOME
is always in new release of Fedora.
Comment 11 Mark 2008-03-30 13:55:58 EDT
I also see no point in backporting Gnome 2.22.0 to F8 to fix this issue.
I do see a point in simply putting the sound patch in the gnome 2.20.<latest>.
Fedora 8 got PulseAudio. This bug is caused because of that and they should fix
this bug in gnome. Also this bug is exisintg since day 1 of fedora 8 and
probably day 1 since pulseaudio.

Making a fix for this would be nice.
But than again upgrading to Fedora 9 (once released) is way better then staying
with F8. I choose the latest one.

As for the bug. You can close it as: NEXTRELEASE since this got fixed in the
next gnome release (2.22.0) Rawhide doesn't have much (if anything at all) to do
with this bug.

Note You need to log in before you can comment on or make changes to this bug.