Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 421881 - RFE eclipse spec editor should allow users to configure the format of the changelog entry
RFE eclipse spec editor should allow users to configure the format of the cha...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse-rpm-editor (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alphonse Van Assche
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 11:29 EST by Jesse Keating
Modified: 2013-01-09 21:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-15 12:11:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-12-12 11:29:35 EST
At least in Fedora we have three acceptable formats for changelogs.  Other
distros may have more/less.  The changelog entry field is rather loose so we
should allow for users to define a preference for how it should look (with the
current as a reasonable default).

See
http://fedoraproject.org/wiki/Packaging/Guidelines#head-b7d622f4bb245300199c6a33128acce5fb453213
Comment 1 Andrew Overholt 2007-12-12 11:59:58 EST
Upstream bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=212781
Comment 2 Alphonse Van Assche 2007-12-13 02:49:08 EST
That seems to be easily doable, normally I will find time this weekend to take a
look on this. Btw I will ask peoples from other distros to see if they need
other format that these that we use in Fedora.

Thanks for the feedback.
Comment 3 Alphonse Van Assche 2007-12-15 12:11:14 EST
Fixed upstream and rawhide package currently build by koji.





Note You need to log in before you can comment on or make changes to this bug.