Bug 421901 - Zabbix 1.4.3 is available
Zabbix 1.4.3 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: zabbix (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
http://www.zabbix.org/rn1.4.3.php
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 11:33 EST by Jeffrey C. Ollie
Modified: 2007-12-14 16:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 16:28:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against devel (1.43 KB, patch)
2007-12-12 11:33 EST, Jeffrey C. Ollie
no flags Details | Diff

  None (edit)
Description Jeffrey C. Ollie 2007-12-12 11:33:37 EST
http://www.zabbix.org/rn1.4.3.php

Patch against devel attached.  Tested builds on EL-5 and devel, actually using
new version on CentOS 5.
Comment 1 Jeffrey C. Ollie 2007-12-12 11:33:37 EST
Created attachment 285891 [details]
Patch against devel
Comment 2 Dan Horák 2007-12-12 14:31:35 EST
Thanks for the info and patch, I will try to update zabbix during this weekend.
Comment 3 Jarod Wilson 2007-12-12 18:22:25 EST
I actually saw the release announcement email earlier today and started in on updating rawhide already, 
just hadn't checked anything in yet. I'll go ahead and do builds across all Fedora targets, but will leave the 
EPEL bits for Dan. :)
Comment 4 Jarod Wilson 2007-12-12 18:31:09 EST
You know, since I don't actually use zabbix for anything anymore, I'm perfectly willing to just step out of 
the picture entirely if the two of you would like to handle it...
Comment 5 Dan Horák 2007-12-13 14:19:14 EST
I am already in, but I shouldn't be the only maintainer. So it would be nice if
Jeff could step in as co-maintainer.

EPEL builds are done too now. But I do not see 1.4.3 in Bodhi as pending, should
I publish them?
Comment 6 Jeffrey C. Ollie 2007-12-13 14:31:33 EST
I'm certainly willing to co-maintain.
Comment 7 Dan Horák 2007-12-13 16:20:26 EST
(In reply to comment #6)
> I'm certainly willing to co-maintain.

Package change request done in #198562, I have asked Jarod to approve my
"approveacls" right and you should add yourself to zabbix in pkgdb.
Comment 8 Jarod Wilson 2007-12-13 17:19:03 EST
Cool, I've removed myself as owner for all currently maintained branches. I've only left myself in the loop 
on the rawhide branch as a co-maintainer (mostly just to watch so as to force myself to stay at least 
somewhat current w/what is going on in the world of zabbix -- I might use it again at some point...)
Comment 9 Dan Horák 2007-12-14 16:28:44 EST
I hope I have correctly updated pkgdb for the new maintainer setup, new packages
are build, so I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.