Bug 42255 - dvips crashes
Summary: dvips crashes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-25 12:33 UTC by Tim Waugh
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-07 17:27:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-05-25 12:33:39 UTC
dvips can't handle "`goth" etc in psfonts.map.

Comment 1 Tim Waugh 2001-05-25 14:17:57 UTC
This is caused by the resolution to bug #37513.  Reverted for now.


Comment 2 Tim Waugh 2001-05-25 20:28:35 UTC
Reverted in 1.0.7-19.


Comment 3 Tim Waugh 2001-08-07 17:27:14 UTC
Fixed a different way in 1.0.7-27.



Note You need to log in before you can comment on or make changes to this bug.