Bug 422641 - grub-install points to wrong location for grub in rescue mode
grub-install points to wrong location for grub in rescue mode
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 438765 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 17:58 EST by daryl herzmann
Modified: 2013-01-14 09:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 14:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daryl herzmann 2007-12-12 17:58:26 EST
I run "linux rescue" from the RHEL 5.1 x86 Server CD.

/usr/sbin/grub-install

points to grub being in /sbin , while it is in /usr/sbin

Sorry if this is a dupe or filed against the wrong component.

A simple work around for me was to sym link /usr/sbin/grub to /sbin , so this
isn't a huge deal, just figured I would bz it.

thanks!
Comment 1 daryl herzmann 2008-08-05 17:55:51 EDT
Hi,

Just to note that I still see this in RHEL 5.2 rescue... Perhaps I am confused or doing something wrong?

daryl
Comment 2 Chris Lumens 2008-12-10 14:41:29 EST
This should be fixed in the next major release of RHEL.  If you require this fix in an update release of RHEL5, please use your support representative who will raise this through the appropriate channels.  This is needed to help us set work and QA quotas for each update release.  Thanks.
Comment 3 Václav Pavlín 2013-01-14 09:55:49 EST
*** Bug 438765 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.