Bug 422921 - yum loops on openssl
yum loops on openssl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 01:32 EST by mail@romal.de
Modified: 2014-01-21 18:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 13:49:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logfile (50.48 KB, text/plain)
2007-12-13 01:32 EST, mail@romal.de
no flags Details
logfile of skipbroken (2.42 MB, application/octet-stream)
2007-12-13 12:57 EST, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2007-12-13 01:32:18 EST
Description of problem:

yum loops on

yum install openssl    and
yum update openssl

yum --skip-broken has the same problem. Skipbroken should skip the openssl
problem and update the remaining packages, but this does not work either.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 mail@romal.de 2007-12-13 01:32:18 EST
Created attachment 286671 [details]
logfile
Comment 2 Seth Vidal 2007-12-13 07:53:41 EST
what version of yum is this? 
Comment 3 mail@romal.de 2007-12-13 12:57:09 EST
Created attachment 287691 [details]
logfile of skipbroken
Comment 4 mail@romal.de 2007-12-13 12:58:03 EST
[romal@noname ~]$ rpm --query yum
yum-3.2.7-2.fc9
[romal@noname ~]$ rpm --query yum-utils
yum-utils-1.1.8-1.fc8
[romal@noname ~]$ 
Comment 5 Seth Vidal 2007-12-13 13:49:28 EST
okay - I think that the looping problem you're seeing is fixed in 3.2.8 which is
currently in rawhide. I'm going to close this as 'rawhide', if you find out that
I'm wrong and it is not fixed please reopen this bug.

thanks,

Note You need to log in before you can comment on or make changes to this bug.