This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 42330 - Linuxconf spews log messages to console screen
Linuxconf spews log messages to console screen
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-25 15:59 EDT by David Lawrence
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-05-25 15:59:43 EDT
When saving changes to network settings, it spews the log messages into the
background of the console interface.

 Archiving /etc/sysconfig/network-scripts/ifcfg-cipcb0, version Home-Off   
     Archiving /etc/sysconfig/network-scripts/ifcfg-eth0, version
Home-Offic   
     Archiving /etc/sysconfig/network-scripts/ifcfg-irlan0, version
Home-Off   
     Archiving /etc/hosts-stationid, version
Office                            
     Archiving /etc/hosts-client, version
Office                               
     Archiving /etc/sysconfig/network, version
Office                          
     Archiving /etc/modules.conf, version
Home-Office                          
     Archiving /etc/sysconfig/network, version Office                       

They remain on the background until a window temporarily covers it.
Comment 1 Brent Fox 2002-06-05 12:16:15 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.