Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 42372 - invalid mouse pointer
invalid mouse pointer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-25 21:57 EDT by paulrutledge
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-13 15:52:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulrutledge 2001-05-25 21:57:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)

Description of problem:
mouse pointer is a white block at graphic login and in GUI and GUI in text login


How reproducible:
Always

Steps to Reproduce:
1.install 7.1
2.
3.
	

Additional info:

block acts like a normal pointer
block is square, triple size of text input
sys p111- 866, 128 ram 133Mz, S3 3D/2X video card, wheel mouse
if update from 7.0 entire display flashes with login prompt 4  times stops 5 secs & repeats, unable
  to log in, different bug I think
Comment 1 paulrutledge 2002-08-24 19:26:59 EDT
 I have updated to a p4 with rh7.2 with no problems and so cannot reproduce the fault
Comment 2 Brent Fox 2002-10-10 14:11:06 EDT
Ok.  Closing.

Note You need to log in before you can comment on or make changes to this bug.