Bug 424061 - Unhandled exception occurs when installing FC4 (PPC version) on a Macintosh.
Unhandled exception occurs when installing FC4 (PPC version) on a Macintosh.
Status: CLOSED CANTFIX
Product: Fedora Legacy
Classification: Retired
Component: anaconda (Show other bugs)
fc4
ppc64 Linux
low Severity urgent
: ---
: ---
Assigned To: Fedora Legacy Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 15:27 EST by Aaron Regnier
Modified: 2008-01-12 14:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-12 14:11:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Regnier 2007-12-13 15:27:55 EST
Description of problem:
Unhandled exception occurs when installing FC4 (PPC version) on a Macintosh. 

Version-Release number of selected component (if applicable):


How reproducible:
Same bug on every installation on both a eMac and an iBook.

Steps to Reproduce:
1.Attempt FC4 install on Macintosh.
2.
3.
  
Actual results:
Exception Occurs. Unable to continue install.

Expected results:
Successful installation of FC4

Additional info:

Traceback (most recent call last):
File "/usr/bin/anaconda", line 1160, in ?
intf.run(id, dispatch)
File "/usr/lib/anaconda/text.py", line 496, in run
dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py",
line 174, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py",
line 242, in moveStep
rc = apply(func, self .bindArgs(args))
File "/usr/lib/anaconda/packages.py",
line 579, in turnOnFilesystems
diskset.savePartitions ()
File "/usr/lib/anaconda/partedUtils.py",
line 726, in savePartitions
disk.commit()
error: Error: Error informing the kernel about modifications to partition /dev/hda4
Comment 1 Matthew Miller 2008-01-12 14:11:37 EST
We really can't do anything about this, since Fedora Core 4 is long past its end
of life. Have you tried with a more recent version?

Note You need to log in before you can comment on or make changes to this bug.