Bug 424941 - TB8a97ef57 NCHardwareList.py:692:load:ValueError: invalid literal for int() with base 10: 'None'
TB8a97ef57 NCHardwareList.py:692:load:ValueError: invalid literal for int() w...
Status: CLOSED DUPLICATE of bug 426766
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 08:18 EST by Éden Aparecido Peixoto Alencar
Modified: 2008-03-31 06:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 07:42:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Description bug (2.05 KB, application/octet-stream)
2007-12-14 08:18 EST, Éden Aparecido Peixoto Alencar
no flags Details
TB8a97ef57 Crash dump (2.03 KB, text/plain)
2008-01-10 07:19 EST, jupiter lewis
no flags Details

  None (edit)
Description Éden Aparecido Peixoto Alencar 2007-12-14 08:18:51 EST
System-config-network crash after install kmod-slmodem
Comment 1 Éden Aparecido Peixoto Alencar 2007-12-14 08:18:51 EST
Created attachment 289101 [details]
Description bug
Comment 2 jupiter lewis 2008-01-10 07:19:20 EST
Created attachment 291273 [details]
TB8a97ef57 Crash dump
Comment 3 Jiri Moskovcak 2008-01-10 07:42:14 EST

*** This bug has been marked as a duplicate of 426766 ***

Note You need to log in before you can comment on or make changes to this bug.