Bug 42573 - Screenshots missing from documentation
Summary: Screenshots missing from documentation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: koffice   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-28 14:47 UTC by Reuben Thomas
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-31 09:47:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Thomas 2001-05-28 14:47:54 UTC
Description of Problem: When viewing the manual for, say, KPresenter, no 
screenshots are visible (they appear in the Konqueror window as broken links). 
Looking in the package listing from rpm -ql confirms that they were not installed.


How Reproducible: Every time


Steps to Reproduce:
1. Open the manual to KPresenter and see broken links whenever a screen-shot is 
mentioned!
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-05-31 09:47:43 UTC
Verified; still present in the current version.
The problem is that the Makefiles don't copy the pictures from the source tree 
at all, fixing.


Comment 2 Bernhard Rosenkraenzer 2001-05-31 10:01:51 UTC
Fixed in 1.1-0.beta2.2



Note You need to log in before you can comment on or make changes to this bug.