Bug 425811 - Device Manager and Hardware Browser are identical in the System:Administration menu
Device Manager and Hardware Browser are identical in the System:Administratio...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.1
All Linux
high Severity medium
: ---
: ---
Assigned To: Richard Hughes
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks: 502912 743405 807971
  Show dependency treegraph
 
Reported: 2007-12-16 01:36 EST by Chris Pepper
Modified: 2012-04-12 10:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 11:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pepper 2007-12-16 01:36:14 EST
Description of problem:
Device Manager and Hardware Browser are indistinguishable in the menus.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install both Device Manager & Hardware Browser.
2.Open the System:Administration menu.
3.There are two "Hardware" entries with the same icon.
  
Actual results:
The two programs are indistinguishable in the menu -- the only way to know which is which in the 
menu is to launch both.

Expected results:
They should have different identifying names.

Additional info:
Comment 8 RHEL Product and Program Management 2010-07-12 05:14:55 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.
Comment 9 Chris Pepper 2010-07-26 14:44:11 EDT
So how do you expect users to tell which of these programs they're looking at in the menu? Or am I missing something?
Comment 12 RHEL Product and Program Management 2011-01-11 16:02:06 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 13 RHEL Product and Program Management 2011-01-11 17:36:25 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 15 RHEL Product and Program Management 2011-05-31 09:38:59 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 23 RHEL Product and Program Management 2012-04-02 10:17:47 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 24 Richard Hughes 2012-04-10 11:05:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0277.html

Note You need to log in before you can comment on or make changes to this bug.