Bug 425820 - Please update to lftp 3.6.1
Please update to lftp 3.6.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Nagy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-16 04:46 EST by Terje Røsten
Modified: 2016-07-26 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 11:12:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2007-12-16 04:46:32 EST
Description of problem:

lftp-3.6.1 is available
 http://lftp.yar.ru/get.html

While current version in rawhide is 3.5.14.

(A simple version dump in the spec file was enough to build it here.)
Comment 1 Martin Nagy 2008-02-11 11:12:22 EST
Fixed with lftp-3.6.1-1.fc9

Note You need to log in before you can comment on or make changes to this bug.