Bug 425843 - Renaming translation po file from sr@Latn to sr@latin
Summary: Renaming translation po file from sr@Latn to sr@latin
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-16 15:17 UTC by Miloš Komarčević
Modified: 2008-01-20 22:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-20 22:19:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloš Komarčević 2007-12-16 15:17:49 UTC
+++ This bug was initially created as a clone of Bug #312421 +++

Please rename the po file sr@Latn to sr@latin in VCS as the locale label has
changed in glibc recently. Any Makefiles etc. should be updated to reflect the
change as well.

Comment 1 Tomas Mraz 2008-01-09 22:47:43 UTC
I have renamed it in the tarball but in the cvs the file is now named as
sr.latin.po because the cvs server didn't allow me to commit sr@latin.po file.


Comment 2 Miloš Komarčević 2008-01-10 22:32:17 UTC
Tomas, thanks for trying to accommodate us, but this really needs to be fixed in
CVS as well to give us meaningfull statistics in web fronteds for tracking etc.

I have had problems renaming myself in CVS and reported it in bug 323831
earlier, so I opened individual package requests assuming package maintainers
have more CVS privileges and could do it in a straightforward way.

Maybe I'll ping the fedora-trans list again and see if we can get some help from
a CVS guru.

Comment 3 Miloš Komarčević 2008-01-20 18:26:01 UTC
Bill Nottingham has managed to fix up the CVS, should be showing as sr@latin
now, don't know if anything else is required on your part to make the
translation active and to ship it. Please feel to close this report after
confirming.

Comment 4 Tomas Mraz 2008-01-20 22:19:46 UTC
Yes, it seems to be fixed now.


Note You need to log in before you can comment on or make changes to this bug.