Bug 425913 - [RFE] Autofs [4 && 5]: Remove replicated host testing from default single host mount case
[RFE] Autofs [4 && 5]: Remove replicated host testing from default si...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.6
All Linux
high Severity high
: rc
: ---
Assigned To: Ian Kent
: FutureFeature, Regression
Depends On: 357551
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 02:20 EST by Ian Kent
Modified: 2008-07-24 15:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0659
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:09:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-12-17 02:26:48 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 2 Barry Donahue 2008-02-18 14:08:30 EST
Testing covered by automated regression test.
Comment 3 Ian Kent 2008-03-25 00:02:30 EDT
The RHTS sub-test bz346091 in the autofs workflow can be used to
verify this bug.

Please use autofs5-5.0.1-0.rc2.87.


Comment 5 Barry Donahue 2008-06-12 10:07:02 EDT
Verified RHTS job #23575
Comment 7 errata-xmlrpc 2008-07-24 15:09:28 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0659.html

Note You need to log in before you can comment on or make changes to this bug.