Bug 425915 - If a map entry is > 255 chars, automounter fails
Summary: If a map entry is > 255 chars, automounter fails
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5   
(Show other bugs)
Version: 4.6
Hardware: All
OS: Linux
medium
high
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact:
URL:
Whiteboard:
Keywords: Regression
Depends On: 399041
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-17 07:24 UTC by Ian Kent
Modified: 2008-07-24 19:09 UTC (History)
3 users (show)

Fixed In Version: RHBA-2008-0659
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 19:09:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0659 normal SHIPPED_LIVE autofs5 bug fix and enhancement update 2008-07-23 14:54:24 UTC

Comment 1 RHEL Product and Program Management 2007-12-17 07:25:26 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 RHEL Product and Program Management 2007-12-17 07:26:44 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 3 Barry Donahue 2008-02-18 21:06:23 UTC
Testing covered by automated regression test.

Comment 4 Ian Kent 2008-03-25 04:09:11 UTC
Test is identified in the comments above and repeated in this comment.

The RHTS sub-test bz195679 in the autofs workflow can be used to
verify this bug.

Please use autofs5-5.0.1-0.rc2.87.


Comment 6 Barry Donahue 2008-06-12 14:07:50 UTC
Verified RHTS job #23575

Comment 8 errata-xmlrpc 2008-07-24 19:09:30 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0659.html


Note You need to log in before you can comment on or make changes to this bug.