Bug 42593 - bad: Installer crashed
Summary: bad: Installer crashed
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdk-pixbuf   
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 42594 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-28 17:06 UTC by P.Ravialahan
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-31 01:47:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description P.Ravialahan 2001-05-28 17:06:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:


How reproducible:
Always

Steps to Reproduce:
1. unable to intall the OS directly using SRC>>> boot dqb0 -flags 0
2. able to run intaller using aboot>
3. installer crashed [ shows Gdk: error]
	

Additional info:

Comment 1 David Mason 2001-05-29 15:23:24 UTC
reassigning to installer instead of gdk-pixbuf

Comment 2 Brock Organ 2001-05-29 19:36:25 UTC
*** Bug 42594 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2001-05-29 19:37:50 UTC
could you describe the hardware you are using ...? the SRM level ...? :)

Comment 4 P.Ravialahan 2001-05-30 14:26:04 UTC
1) 
SRM level:   5.8-1
Graphics card: Fire GL 1000  ---- PCI
Mother board: Alpha PC 164LX
Processor: Digital Alpha 21164, 600 MHz
Display: COMPAQ Presario V410 Model 304u
HDD: Quantum FireBall LM A35  -----IDE 
CD-ROM: Asus 50x   CD-S500/A  2.0H  ------IDE 
Sound Card: Creative Labs sound Blaster 1.5, Pro 16  ---- ISA

1) When I was using the SRM console command as follows:
boot dqa0 -file /kernels/vmlinux.24 -flags "root=/dev/hda 
initrd=images/ramdisk.img"
It gives a message as follows "unable read Local CDROM......" in a certain level

3)
while using the command
boot dqa0 -file /kernels/vmlinux.j -flags "root=/dev/hda 
initrd=images/ramdisk.img"
Its geting stucked in "uncompressing process" --- no error message


Comment 5 Brock Organ 2001-05-30 19:20:19 UTC
(you mention "boot dqb0 -fl 0" above, did you mean dqa0) ?  Does using the 
kernels/vmlinux.gz work any better?  Can you boot from floppy with the CDROM 
in the drive and do better that way?



Comment 6 P.Ravialahan 2001-05-31 01:47:29 UTC
I'm giving the full  details again....

1)Installer gets crashed during this GUI installation mode
SRM console commamd:  boot dqb0 -file /kernels/vmlinux.24 -flags "root=/dev/hda 
initrd=images/ramdisk.img"  gives "Gdk: error"
Hardware configuration & SRM level used as follows:

SRM level:   5.8-1
Graphics card: Fire GL 1000  ---- PCI
Mother board: Alpha PC 164LX
Processor: Digital Alpha 21164, 600 MHz
Display: COMPAQ Presario V410 Model 304u
HDD: Quantum FireBall LM A35  -----IDE 
CD-ROM: Asus 50x   CD-S500/A  2.0H  ------IDE 
Sound Card: Creative Labs sound Blaster 1.5, Pro 16  ---- ISA

1) When I was using the SRM console command as follows:
boot dqb0 -file /kernels/vmlinux.24 -flags "root=/dev/hda 
initrd=images/ramdisk.img"
where able give language setting, locale setings after that
It gives a message as follows "unable read Local CDROM......" [installer source 
location]

3)
while using the command
boot dqb0 -file /kernels/vmlinux.j -flags "root=/dev/hda 
initrd=images/ramdisk.img"
Its geting stucked in "uncompressing process" --- no error message 
--------------------------------------------------------------------------
you've mentioned to boot from floppy instead of cd rom

Comment 7 Phil Copeland 2001-06-04 21:35:02 UTC
Please try the images I left up on 
ftp://ftp.uk.linux.org/pub/linux/redhat/alpha

See if that makes a ifferance


Note You need to log in before you can comment on or make changes to this bug.