Bug 425979 - Remove man pages included upstream
Remove man pages included upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages-ja (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
: 425978 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 10:47 EST by Bastien Nocera
Modified: 2008-09-29 20:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 18:54:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-12-17 10:47:35 EST
Transaction Check Error:
  file /usr/share/man/fr/man8/vipw.8.gz from install of shadow-utils-4.1.0-1.fc9
conflicts with file from package man-pages-fr-2.40.0-9.fc8
  file /usr/share/man/ja/man8/vipw.8.gz conflicts between attempted installs of
shadow-utils-4.1.0-1.fc9 and man-pages-ja-20071119-1.fc9
Comment 1 Akira TAGOH 2007-12-17 18:54:16 EST
20071215-1.fc9 has already been pushed.
Comment 2 Akira TAGOH 2007-12-18 03:18:33 EST
*** Bug 425978 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.