Bug 425987 - ardour rebuild problem on alpha
ardour rebuild problem on alpha
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ardour (Show other bugs)
8
alpha Linux
low Severity low
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 11:29 EST by Oliver Falk
Modified: 2007-12-21 13:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 13:29:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-12-17 11:29:16 EST
Can you please have a look at this:

http://buildsys.zero42.at/koji/getfile?taskID=82967&name=build.log

And eventually fix the problem, or add ExcludeArch: alpha.

Thx!
Comment 1 Hans de Goede 2007-12-17 13:44:24 EST
2 questions:

1) alpha's %{_arch} == "alpha" right?
2) Does also use /usr/lib64 or just plain /usr/lib?
Comment 2 Hans de Goede 2007-12-17 13:44:37 EST
s/also/alpha/
Comment 3 Oliver Falk 2007-12-17 15:48:58 EST
(In reply to comment #1)
> 2 questions:
> 
> 1) alpha's %{_arch} == "alpha" right?

Absolutely correct! :-)

> 2) Does also use /usr/lib64 or just plain /usr/lib?

Just plain /usr/lib, since alpha is 64bit only.
Comment 4 Hans de Goede 2007-12-17 16:19:21 EST
Ok, can you try to build (and run) this version:
http://people.atrpms.net/~hdegoede/ardour-2.1-4.fc9.src.rpm

If that works I'll add it to devel and F-8
Comment 5 Oliver Falk 2007-12-21 05:34:36 EST
Confirmed:
http://buildsys.zero42.at/koji/buildinfo?buildID=16257
Comment 6 Hans de Goede 2007-12-21 05:52:37 EST
Question, do you need things to be actually build for F-8 or is just committing
them to CVS enough for your buildsys to pick things up?

I'm asking because I would rather not push an F-8 update for this, but I'm fine
with committing it to F-8 CVS.
Comment 7 Oliver Falk 2007-12-21 06:19:13 EST
Commit is just fine.
Comment 8 Hans de Goede 2007-12-21 13:29:53 EST
Ok,

Committed and build for devel, committed for F-8, closing.

Note You need to log in before you can comment on or make changes to this bug.