Bug 426028 - dictionary selection problem
Summary: dictionary selection problem
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: drivel   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-17 21:12 UTC by Fabrice Bellet
Modified: 2008-09-11 16:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 16:54:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabrice Bellet 2007-12-17 21:12:23 UTC
The dictionary selection is broken in drivel-2.1.1-0.2.20071130svn.fc8. This
oneliner works for me:

--- /tmp/svn/drivel/src/dialogs.c       2007-12-01 02:10:54.000000000 +0100
+++ drivel/src/dialogs.c        2007-12-17 22:04:58.000000000 +0100
@@ -1930,6 +1930,7 @@
 
                g_slist_free (head);
        }
+       widget=dc->pref_dictionary;
        gtk_combo_box_set_model (GTK_COMBO_BOX (widget), GTK_TREE_MODEL
(language_store));
        gtk_cell_layout_clear (GTK_CELL_LAYOUT (widget));
        renderer = gtk_cell_renderer_text_new ();

Comment 1 Fedora Update System 2008-07-26 19:00:11 UTC
drivel-2.1.1-0.3.20071130svn.fc8 has been submitted as an update for Fedora 8

Comment 2 Fedora Update System 2008-07-30 20:05:52 UTC
drivel-2.1.1-0.3.20071130svn.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update drivel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-6828

Comment 3 Fedora Update System 2008-09-11 16:53:58 UTC
drivel-2.1.1-0.3.20071130svn.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.